apache-flex - Adobe仍支持Flash Builder 4.7吗?

今天,我已经从Adobe下载并成功安装了Flash Builder 4.7,并且与尝试调试使用4.6 SDK的项目时,所有其他功能均有效。

我收到消息

Process terminated without establishing connection to debugger.

DVFreeThread - CFMachPortCreateWithPort hack = 0x3420c0, fPowerNotifyPort= 0x335200
invalid application descriptor: Unknown namespace: http://ns.adobe.com/air/application/21.0

看过2015年的类似问题后 ,看来我的SDK都还不错。

让我担心的是,错误消息引用了不再存在的网址-> http://ns.adobe.com/air/application/21.0

有谁知道Flash Builder 4.7是否仍然可以使用并且仍受Adobe支持吗?

提前致谢。

尽管不再支持Flash Builder 4.7,它仍然可以工作。 最新的更新是在2012年。为了能够在今天使用它,您必须获取最新的AIR SDK for Flex,并使用它代替旧的4.6版本。

您可以在这里下载 您还可以在此处找到有关如何更新的指南

IntelliJ或VS代码是不错的选择。

转载请注明来自askonline.tech,本文标题:apache-flex - Adobe仍支持Flash Builder 4.7吗?


 Top